docker 是centOS7.2+openssl 1.1.0访问HTTPS报错
2018-10-30 23:44:17
徐含
  • 访问次数: 2
  • 注册日期: 2018-10-30
  • 最后登录: 2018-10-30

使用docker运行Python爬虫程序,先使用的openssl1.1.0,提示没办法访问HTTPS什么鬼的,然后用yum安装直接报下面错误

relocation error: /lib/x86_64-linux-gnu/libc.so.6: symbol _dl_find_dso_for_object, version GLIBC_PRIVATE not defined in file ld-linux-x86-64.so.2 with link time reference,

参考各种也是没办法解决;然后使用很久之前的镜像,但是无法使用yum命令,一直报


Failed to set locale, defaulting to C


沙发
2018-10-31 09:42:59
李明
  • 访问次数: 172
  • 注册日期: 2018-07-09
  • 最后登录: 2018-11-13

在容器内不能使用yum吧 都是用的apt get的方式

板凳
2018-10-31 21:24:55
刘西
  • 访问次数: 2
  • 注册日期: 2018-10-31
  • 最后登录: 2018-10-31

561316345有问题可以进群咨询,一起学习交流,官网毕竟不会及时查看

1/1