win7,win8安装docker的依赖条件

2015-09-24 13:21:32
王春生
190945
最后编辑:王春生 于 2015-09-24 13:48:02
简介:Docker Toolbox只能在windows 7.1, windows8, 8.1或者更高版本上面安装运行。Windows 10暂时还不支持,并且还需要打开硬件虚拟机的支持。

Docker Toolbox只能在windows 7.1, windows8, 8.1或者更高版本上面安装运行。Windows 10暂时还不支持。

确认windows版本

到控制面板里面打开“系统和安全”,查看系统信息。如果版本低的话,需要升级。

Which version

确认CPU支持硬件虚拟机并激活该功能

win8或者win8.1确认:

选择开始,任务管理器,然后切换到性能标签页,查看箭头所指部分是否是激活状态。如果这个地方显示的是没有激活,需要开机的时候进入BIOS系统,找到相应的选项,激活。

如果cpu本身不不支持硬件虚拟机的话,就没戏了。

Release page

Win7用户需要下载下面的工具来检查是否支持: Microsoft® Hardware-Assisted Virtualization Detection Tool

评论列表
大佬 2019-03-19 11:14:21
现在是不是window10支持了
2019-03-07 10:53:30
现在win10是不是已经支持了
1/1
发表评论
柒 减 拾 =
评论通过审核后显示。